This topic contains 3 replies, has 2 voices, and was last updated by  Michael 6 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2563

    San

    Hi, I am trying to use your tool for automating enabling User features by logging into cisco tool in the browser. When I opened tools URL in Everystep, it showed Sign In screen successfully. But after I gave username and password, it is supposed to show the page below, but it is showing blank page. With IE, it opens successfully. With IE, I checked out via Inspect Element, it is a page that involves java script. I also tried using RIA recording as mentioned in one of your forum. But still shows blank. Could you please help me with this.

    https://support.webex.com/webex/v1.2/common_docs/en_US/orgadmin/index.htm#26467.htm

    #2564

    Hello,

    First of all be sure to select IE browser at the start of the recording, since by default Chrome is used.

    If that doesn’t help let’s try logging that issue.

    1) To enable logging in EveryStep Scripting Tool: exit the Scripting Tool,
    create “C:\Users\<YOUR USER NAME>\AppData\Roaming\Dotcom-Monitor\Logs\” folder.
    2) Stop a “Secondary logon” service or delete an “EveryStepScripting” user. Upon relaunch of the Scripting Tool you should decline creating a user and starting a service. This will allow to run Scripting Tool under your user privileges.
    3) Reproduce the issue at EverStep Scripting tool.

    Zip log files under “C:\Users\<YOUR USER NAME>\AppData\Roaming\Dotcom-Monitor\Logs\” folder and send them to support@dotcom-monitor.com address.

    Kind regards

    #2570

    San

    Hey EveryStep Support, It worked!!! I did exactly what you said(Choosing IE). It had Google Chrome selected by default. It proceeded to next screen and loaded the page with Java Script. But again I got two issues and requirement clarification here.
    1. When I clicked on text field and typed some characters, it took a while to show them on the screen and then I clicked “Search”, it worked.
    2. When I wanted to save recording, it was circling busy icon for more than 5 min. i thought it is saving the file but when i went to folder, i saw file was already created. Not sure why it shows busy.
    3. Requirement: Is there anyway that I can import these texts(to be searched in the tool) via text file or xls file and select “some features for that searched user” in that page and hit apply button in that page.
    Web Page i am referring to: https://support.webex.com/webex/v1.2/common_docs/en_US/orgadmin/index.htm#26467.htm

    #2571

    Michael

    Hello,

    1. Some slowness can occur and it’s standard behavior since while you’re entering credentials, the script is being recorded as well
    2. It’s pretty hard to say what happened without any additional info and also without seeing the whole script. If it was one time glitch, the OS could suffer with some system slow, as an assumption. If constant – you can send logs as it was mentioned in previos replies, our dev team will check it.
    3. Generally, Scripting tool doesn’t support work with files due to security policy. You can send us complete sequence of steps (and, probably, your script) needed to be implemented so we can check if it is possible to do.

    Regards

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.